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Operating ActiveTwo



ActiveTwo Background

● ActiveTwo is a biopotential measurement system
● Biopotentials are time-varying electrical potentials, 

measured on the scalp surface in the case of EEG
● Other biopotentials include: 

○ Electrocariogram - ECG / EKG - heart
○ Electromyogram - EMG - muscle
○ Electrooculogram - EOG - eye
○ skin potential

● ActiveTwo can also measure other physiological signals, 
such as pulse (plethysmograph), respiration, temperature 
and skin conductance (GSR...not part of your system)



EEG Background

● Measured at the scalp surface
● Summed activity of sheets of mostly cortical pyramidal cells - 

neurons
● Stopwatch in balloon analogy

○ Some potentials are widely distributed - deep sources
○ Most potentials are represented more focally - superficial 

sources
● Historical view: the more electrodes you have, the better your 

ability to identify the source of scalp potential
● Modern view: The more electrodes you have, the better your 

ability to estimate the activity coming from one to a few 
regions of interest



Additional Resources

For additional information on ActiveTwo, check these resources:
● ActiveTwo Operating Guidelines booklet

● ActiveTwo User Manual

● groups.google.com/group/operatingactivetwo

● www.biosemi.com/faq.htm

● www.biosemi.nl/forum/

● www.cortechsolutions.com/Support/By-product/ActiveTwo.aspx

● support@cortechsolutions.com

● 910-362-1143



Setup and functional overview



Consumable supplies
● SignaGel - best for most labs
● Lectron III/Chloride 10 for more resistance to 

skin potentials and sweat
● Ten20 or Elefix for flat-type electrodes on 

scalp without cap
● Monoject or Luer-Lok syringes with blunt 

needles
● Double-sided adhesive rings
● Paper tape – 3M Micropore
● Disinfectant (not included)



Other supplies
● Head measuring tape 

● Velcro cable ties

● Two plastic buckets

● Non-iodized salt (NaCl)



Head cap styles

Chin strap Elastic border – 
no chin strap

Standard Surgical Custom



Head cap sizes
Size Color Head Circ. # Sites Std. Layout Boys Girls

Infa 6 Red 22-26 cm 32 10/20 premature infants

Infa 5 Blue 26-30 cm 32 10/20 premature infants

Infa 4 Yellow 30-34 cm 32 10/20 premature infants

Infa 3 Brown 34-38 cm 64 10/20 0 - 1 mo. 0 - 1.5 mo.

Infa 2/3 Pink/Brown 36-40 cm 64 10/20 0 - 2 mo. .5 - 3 mo.

Infa 2 Pink 38-42 cm 64 10/20 1 - 3.5 mo. 1.5 - 5.5 mo.

Infa 1/2 Lt Blue/Pink 40-44 cm 64 10/20 2 - 6.5 mo. 3 - 9 mo.

Infa 1 Light Blue 42-46 cm 64 10/20 3.5 - 10.5 mo. 5.5 - 15.5 mo.

X-Small/Infa 1 Green/ Light 
Blue

44-48 cm 64 10/20
6.5 - 19 mo. 9 - 28 mo.

X-Small Green 46-50 cm 128 10/20 or ABC 10.5 - > 36 mo. 15.5 - > 36 mo.

Small/X-Small Yellow/Green 48-52 cm 128 10/20 or ABC 19 - > 36 mo. 28 - > 36 mo.

Small Yellow 50-54 cm 256 10/20 or ABC toddlers / children

Medium/Small Red/Yellow 52-56 cm 256 10/20 or ABC children / teens / small adults

Medium Red 54-58 cm 256 10/20 or ABC teens / adults

Large/Medium Blue/Red 56-60 cm 256 10/20 or ABC teens / adults

Large Blue 58-62 cm 256 10/20 or ABC large teens / adults

X-Large Brown 62-66 cm 256 10/20 or ABC exceptionally large adults



Head cap layouts
32 channels (10/20) 64 Channels (10/20) 128 Channels (equiradial)

160 Channels (equiradial) 256 Channels (equiradial) Custom

 

 



Active electrodes
Pin-type for head-cap Flat-type CMS/DRL

In-line buffer ECG strips



A/D box

CMS/DRL 
input

Aux inputs for 
sensors

68-pin inputs for 
active 

electrodes
8 inputs for EXG 

electrodes

Fiber-optic 
signal out

Speed-mode 
dial

Battery 
power input

Power LED

CM In Range 
LED

Low battery 
LED

● 8 – 280 channels

● Battery powered

● Fiber-optic out

● Battery-powered or 

self-powered aux 

inputs

● One 24-bit A/D per 

channel

● 2048 – 16384 Hz 

sampling

● +-262 mV range



Battery box
Power 
switch

Power output 
cable

Clips to attach 
to A/D box

Power LED

Shutdown LED

● Lead/acid chemistry
● 10-20 hours of 

operation, depending 
on # channels

● 3.5 hours to recharge 
after fully-depleted

● No memory effect
● “Shutdown” preserves 

minimum charge



Battery charger and AC adapter

Charge 
output

Full (ready) = 
green

90% 
Charged 

(trickle) = 
yellow

Charging (full 
charge) = red

Removable 
plug module

● LED indicates charge state 

● Intelligent charger

● OK to leave connected when 

powered

● Accepts 110-220 V



Fiber-optic cable
1. Perfect electrical isolation (safety)

2. No interference pickup (signal quality)

3. Length practically unlimited

4. Small diameter (~3/8”)

5. Inexpensive (<$30)

6. Type: ST-ST, 62.5/125 multimode, simplex



USB interface

Front

Rear

USB cable

Fiber-optic 
input

Input data 
LED

USB output

Output data 
LED

Trigger 
input/outputport



Non-EEG sensors
Respiration Temperature Skin conductance

Microphone Response buttons Strain gauge Jazz



1. Attach battery unit to A/D box.
2. Connect fiber optic cable between A/D box and 

USB interface.

3. Connect USB cable between USB interface and PC 

USB port.

4. Connect trigger cable between USB interface 

trigger port and stimulus computer’s parallel 

port.

5. Select sensors, attach to subject and plug into 

system.

Basic assembly



Cable connections



ActiView Software
● LabVIEW-based

● Continuous recording 

and display of signals 

with triggers

● Contact checking

● Open-source, in case 

you want to modify

● No programming 

required



1. Copy software from BioSemi web site, 

place BioSemi CD in drive or insert USB 

drive

2.  Install USB driver

3.  Install LabVIEW runtime engine

4. Copy ActiView application to local folder

Installing USB driver and software



Data acquisition best practices



1. Allow plenty of space for participant and experimenter
2. Separate rooms for participant and experimenter
3. Shielding

a. Faraday cage (RF shielding) – not required
b. Mu metal enclosure (magnetic shielding) – required only in 

extreme cases
4. Lighting – low-voltage LED lighting is best as it generates less 

electrical noise and heat
5. Ventilation – air flow for participant area
6. Non-metallic furniture
7. Sink to wash electrodes and caps, private area for participant 

clean-up

Optimizing the laboratory 
environment 



1. Regular testing with one-bucket method to 
detect:
a. Broken electrode pellets
b. Broken wires
c. Cracked wire insulation

2. Periodic two-bucket testing to monitor:
a. Relative amount of environmental noise 

(with 10-100 kOhm resistor)
b. Inter-channel gain accuracy (with signal 

generator)
c. Absolute gain changes over time (should be 

none)

Routine bench testing



1. Use approved gel or paste for recording
2. Remove from cap gently – do not tug or kink wire
3. Use connector ejectors – do not pull on cable
4. Wash electrodes immediately after use (do not soak in 

water more than 10 minutes)
5. Wash with warm water, no detergent
6. Disinfect with the mildest product that meets your 

needs (not more than 10 minutes at a time)
7. Towel-off and hang or lay flat to dry
8. Store in a dark, dry place that is ventilated (not 

completely sealed)
9. Avoid contact with metal during handling and storage

Electrode handling



1. Wash with mild soap and warm water
2. Use sprayer to remove gel from electrode 

holders
3. Towel dry before disinfecting with the mildest 

product that meets your needs (not more than 
10 minutes at a time)

4. Rinse with water after disinfecting
5. Towel-off and lay flat to dry
6. Avoid heat when drying – use a cool fan to 

accelerate

Head cap maintenance



1. Participant selection
a. Include hair style among exclusion criteria.
b. Measure head before session of ask participant to do 

so.
2. Instructions to participants

a. Minimize nicotine and caffeine use 2-3 hours before 
session.

b. Arrive early, especially if a long walk or stairs will be 
required to reach the lab.

c. Wash hair the morning of the session and avoid using 
hair products.

d. Layer clothing (e.g. button or zip-up shirt over short-
sleeve short) to allow participant to control body 
temperature.

Participant selection & advance 
instructions



1. Err on the side of too little gel rather than too much.
2. Check the blue CM In Range light first.  
3. Check Electrode Offset tab with these criteria in mind:

a. Low: nothing above +40 mV.
b. Stable: unaffected by subject movement or touching 

electrodes or wires.
4. On Monopolar Display tab, disable filters and reference and 

observe signals with these criteria in mind:
a. Signals should be < 100 uV amplitude
b. Look for 60 Hz and manipulate power cables and furniture 

to minimize
c. Look for low-frequency instability (drift) that may be 

associated with poor electrode contact quality

Electrode application and 
signal-quality checking



1. Follow the furniture recommendations
2. Position A/D box as close as practically possible to participant.
3. Keep the active electrode leads close together along the length 

of the run from participant to A/D box. 
4. Wrap CMS/DRL around the other leads 3-5 times to minimize 

the loop pickup area. 
5. Keep power cables, power supplies and cables carrying other 

high-level signals away from the participant

Positioning of A/D box, cables 
and participant



Data acquisition procedure



1. Measure head circumference to select cap size.

2. Measure nasion-inion distance before applying head cap and 

divide by two to locate vertex (Cz).

3. If participant has long hair, fix mastoid or earlobe electrodes 

before putting on the head-cap.

4. Put the cap on the participant’s head.

5. Be sure label is out from under cap at IZ!

6. Measure nasion-to-vertex; adjust cap from front-to-back.

7. Measure LPA-to-RPA; adjust cap from left-to-right.

8. Visually inspect cap from the front to ensure cap is not 

rotated.

9. Repeat steps 6-8 to be sure that everything is in place.

Position head cap



1. Start Locator and use File->Open to select a 
sequence file.

2. Verify settings (Setup menu).
3. Select Digitize->Receivers on subject->One
4. Select Digitize->Electrodes, and wizard will begin.
5. Point to sites as prompted, and hold the stylus still 

as you press the button.
6. If Locator detects movement during measurement, 

it will ask you to repeat.
7. Recorded points will be displayed once complete; 

be sure to Accept. 
8. Use File->Save and set “Files of type” parameter 

to save data.

Digitize electrode positions



1. Fill syringe with gel – 10 cc should cover 
about 64 channels.

2. Inject gel into the first electrode 
holder,  and ask if participant feels the 
gel on scalp.  If not, then part the hair 
with syringe tip.

3. Fill the remaining electrode holders 
with gel, parting the hair as needed.

Apply gel



1. Apply flat-type active electrodes at mastoids or 
earlobes.

2. Insert the pin-type active electrodes into the 
electrode holders in cap.

3. Drape ribbon cables / connectors over the 
participant’s shoulder.

4. Insert CMS and DRL electrodes.
5. Apply flat-type active electrodes for VEOG, 

HEOG, Nz, Nose etc.
6. Loop CMS/DRL around other leads, and Velcro-tie 

cables together.
7. Connect electrodes to A/D box. 

Insert / apply active electrodes



1. Turn on A/D box power and 
verify CMS/DRL contacts: CM in 
range=solid blue=good.

2. Open ActiView, select CFG 
file, Start viewing data and 
switch to Electrode Offset tab.

3. Verify low, stable offsets 
across channels (< 40 mV).  
Address problem channels.

4. Select Monopolar Display tab, 
and observe signal quality at 
100 uV/div.  Address problem 
channels.

Check electrode contacts
Electrode 
offset tab

Offsets >40 
mV



1. Select Start File on lower-right side of ActiView 
screen.

2. Specify header variables, which channels to save 
and path/name.

1. Be sure to “un-pause” manually or remotely via 
stimulus computer.

4. Select Pause (lower-right) to leave file open for 
further writing or Stop (upper-left) to close file.

Collect EEG / ERP data



1. Remove electrodes from cap gently, and avoid 

kinking wire where it exits the electrode.

2. Clean immediately with warm water only; do not 

use detergent for cleaning electrodes.  Mild 

detergent is OK for head-cap.

3. Towel dry to remove majority of water, then 

allow to air dry completely.  Dry head-cap flat to 

avoid stretching

4. Disinfect, rinse with water and dry again.

Clean-up electrodes and head-cap



Bench testing & maintenance



One-bucket test: leads together
Quantify internal noise sources
● Electrode noise

● Shorted noise (amplifier 
noise)

Diagnose system faults
● Corrosion of electrode 

contacts

● Damaged wire insulation
● Broken wires
● Bad connectors
● Internal faults



One-bucket test: leads separate
● Characterize environmental noise

● Relatively insensitive



Two-bucket test: 10 k resistor
● Characterize environmental 

noise

● More sensitive



Two-bucket test: 100 k resistor
● Characterize environmental 

noise

● Very sensitive



Two-bucket test: signal generator
● Test calibration / gain 

accuracy per channel

● Test relative gain 

accuracy across 

channels

● Verify filter roll-off

● Quantify linearity of 

system

● Test relative timing of 

trigger port and EEG 

samples



1. Connect the trigger cable between device / PC and 
Trigger Input port.

2. Open/start ActiView and select Analog trigger format and 
observe the state of the trigger input port.

3. Start the device/application that will send the trigger 
signals.

4. If trigger signals are visible and reliable…switch to 
Decimal mode.

5. If trigger signals are not visible/reliable…check pulse 
duration.

6. Save a short test data file with triggers, and verify they 
flow through to analysis software.

7. Separately test timing of stimulus/trigger at source using 
a two-channel oscilloscope!

Test and verify trigger interface



1. Clean immediately with warm water only; do not 

use detergent for cleaning.

2. Towel dry to remove majority of water, then allow 

to air dry completely.

3. Keep connector dry.

4. Do not allow electrode pellets to contact other 

metal objects/surfaces. 

5. Store away from direct sunlight.

6. Soak in salt water once a week or before each use 

for up to 5 minutes at a time.

7. Remove from cap gently, and avoid kinking wire 

where it exits the electrode.

Maintenance of active electrodes



● Two battery units are supplied – use both.

● Useful life > 1000 discharge/recharge 

cycles.

● Recharge time of 3.5 hours (from fully 

depleted) reflects full capacity.

● Shorter recharge time reflects diminished 

capacity: cycle to refresh.

● Overcharging is not possible using supplied 

charger; OK to leave on charger if AC 

supply is assured.

● Never store a fully depleted battery.

● Recharge after Low-Battery indicator 

appears.

Maintenance of batteries



What not to do
1. Do not attempt to use the system before familiarizing yourself 

with the documentation.
2. Do not connect any AC powered device to the A/D box. 
3. Do not allow active electrode tips to come into contact with any 

other metal.
4. Do not store a full-depleted battery.
5. Do not use soap to clean gel / paste from the electrodes.
6. Do not soak electrodes in any liquid for more than 10 minutes at 

a time.  
7. Do not plug connectors into system in the wrong orientation.
8. Do not use alligator clips or other metal conductors to connect 

signal inputs to the active electrodes.
9. Do not kink electrode wires by pressing on them when removing 

from cap.
10. Do not position electrodes in cap so that the wire exits at an 

angle. 



Data acquisition - actual recording



Data analysis: EMSE / BESA



1. Select File->New Workspace.
2. Right-click Project 1, and select Add -> Time series 

data.
3. Browse to a data file and double click.
4. If you digitized electrode positions, right-click 

Project 1 and select Add->Probe.
5. Double-click on time-series name to load.
5. If you did not digitize electrode positions, EMSE 

chooses a suitable probe file for you.
6. Match channels to sensors dialog lets you identify any 

channels with unrecognized labels.
7. EMSE creates a table of trigger events.
8. Designate any non-EEG sensors as PassThrough.

EMSE - loading a data file



1. Reference: Analysis->Filter 
Pipeline->Add->Montage-> select

2. Filter: Analysis->Filter Pipeline-

>Add->Temporal filter-> select

3. Hand-editing / artifact rejection: 

Edit->Events->Segment Setup

4. Ocular artifact removal: Analysis-

>Express ocular artifact correction 

EMSE - pre-processing



BESA – loading a data file
● File->Open

● Be sure Files of type is set 

to ERP

● ActiveTwo data files have 

BDF extension

● BDF files contain raw data

● Same File->Open operation 

used to load average data 

files



BESA – pre-processing
1. Reference: Montage->Original Average Reference.  

BESA maintains original reference through all 

stages.  User must select a montage for re-

referencing at each stage.

2. Filter: EdF->Bandpass (e.g.).  Filters can be 

applied before artifact rejection or after.

3. Hand-editing / artifact rejection: Left-click and 

drag to select, then select Define As Artifact.

4. Ocular artifact removal: Artifact->Automatic.



BESA – ERP averaging
1. ERP->Edit Paradigm.

2. Assign attributes to triggers or go 

straight to defining conditions.

3. Define epoch lengths for each 

condition.

4. Set filters.

5. Automatic artifact scan or manual 

thresholds.

6. Average->Average.


